Jump to content


* * * * * 2 votes

Centos 7 - downgrade PHP 7.4.0RC2 to php 7.3


  • Please log in to reply
4 replies to this topic

#1 RosalindaG

RosalindaG

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 25 September 2019 - 12:46 PM

i am trying to install VestaCP on Centos 7 64 but always i get this :

 

 
PHP 7.4.0RC2 (cli) (built: Sep 17 2019 16:37:54) ( NTS )
Copyright © The PHP Group
Zend Engine v3.4.0-dev, Copyright © Zend Technologies

 

 

can someone help to make it php 7.3?



#2 Pirate Tony

Pirate Tony

    Advanced Member

  • Members
  • PipPipPip
  • 214 posts

Posted 25 September 2019 - 12:48 PM

What's the VestaCP staff saying about this? They not provide any help? This php 7.4 is not even used widely :huh:



#3 RosalindaG

RosalindaG

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 25 September 2019 - 12:48 PM

they not answer i sent many messages



#4 Pirate Tony

Pirate Tony

    Advanced Member

  • Members
  • PipPipPip
  • 214 posts

Posted 25 September 2019 - 02:46 PM

So i installed on Centos 7 64 and i get the same result

 

[[email protected] ~]# php -v
PHP 7.4.0RC2 (cli) (built: Sep 17 2019 16:37:54) ( NTS )
Copyright © The PHP Group
Zend Engine v3.4.0-dev, Copyright © Zend Technologies

 

 

So you need to do the below :

Please Login or Register to see this Hidden Content

This is the result :

 

php -v
PHP 7.3.10 (cli) (built: Sep 24 2019 09:20:18) ( NTS )
Copyright © 1997-2018 The PHP Group
Zend Engine v3.3.10, Copyright © 1998-2018 Zend Technologies


  • RosalindaG likes this

#5 RosalindaG

RosalindaG

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 25 September 2019 - 02:50 PM

thanks it finally works its a shame vestacp staff not care for such a issues and hide






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users